Signal-to-noise ratio

Outbuilding and tractor beside slough on Carol Avenue

Stillness (outbuilding and tractor beside slough on Carol Avenue)

Reminding me that I’m a rank amateur: I’ve had this Sony A6000 for a little over four months and am still discovering technical issues and–I hope–solutions. Last night I shot this 30-second exposure and threw it into Lightroom (image processing program) when I got home. Without Lightroom adjustments it was nearly pitch black, so I opened up the dark areas using the sliders, and on top of that increased the exposure by a full stop.

Although I like the result–it matches, more or less, what my eyes saw while I was parked on the side of the pothole-pitted road–at anything approaching 1:1 magnification or greater there’s an awful lot of noise (weird-colored speckles) in both the sky and the field. This hasn’t been a problem in my other long exposures, and since I just got the camera back from the shop with a clean sensor, I naturally suspected the sensor cleaning was at fault.

But after extensive online reading, I saw that my downfall was probably due to bracketing the exposures. That is, I set the camera to automatically take a 15-second shot followed by a 4-second and then a 30-second shot. When you turn on automatic bracketing, Sony’s in-camera noise reduction program is turned off. All my previous successful long exposures had been single shots–I remember, because when the noise reduction program runs, you have to wait about as long as your exposure took AFTER the shutter closes before you can shoot again while the program does its cleaning up.

Of course I’ll go out tonight and test that theory.